首页 | 公司简介 | 数据恢复 | 备份服务 | 成功案例 | 技术中心 | 客户服务 | 服务报价 | 数据恢复软件 | 联系我们 | 北亚博客  
 
  北京总部: 4006-505-646
  天 津 部: 4006-505-646
  上 海 部: 4006-505-646
  深 圳 部: 4006-505-646
  广 州 部: 4006-505-646
  重 庆 部: 4006-505-646
  南 京 部: 4006-505-646
  其它地区: 4006-505-646
北亚数据恢复软件Windows专业版
三星手机数据恢复软件V1.0
北亚苹果手机数据恢复软件V2.0
北亚硬盘录像机数据恢复软件 V
北亚vmware虚拟机数据恢复软件
北亚照片数据恢复软件
北亚摄像机数据恢复软件 v2.1
北亚Sybase数据库修复软件 V2.
raid磁盘阵列应急方案
HP EVA4400/6400/8400/P6000
iphone 通讯录丢失如何恢复?
xen server 存储库(sr)损坏后
RAID6结构原理详解(北亚数据
AIX下删除LV后的现场保护和数
RAID损坏后 对数据的完整备份
您当前的位置:首页 >> 技术中心 >> 服务器数据恢复文栏 >> 正文

dell服务器,系统开机错误日志:WARNING: at drivers/pci/intr_remapping.c

系统:CentOS 6.2 X86_64 
内核:2.6.32-220.el6.x86_64 
硬件:Dell PowerEdge R420 
CPU:Intel(R) Xeon(R) CPU E5-2420 0 @ 1.90GHz 
详细错误信息如下: 
WARNING: at drivers/pci/intr_remapping.c:715 enable_intr_remapping+0×73/0x2af() (Not tainted) 
Hardware name: PowerEdge R420 
Your BIOS has requested that x2apic be disabled. 
This will leave your machine vulnerable to irq-injection attacks. 
Use ‘intremap=no_x2apic_optout’ to override BIOS request. 
解决: 
因ROM默认情况下不使用x2apic 
1.忽略 
2.使用’intremap=no_x2apic_optout’ 内核选项进行启动
如: 
# vim /boot/grub/grub.conf 
title CentOS (2.6.32-220.el6.x86_64) 
root (hd0,0) 
kernel /vmlinuz-2.6.32-220.el6.x86_64 ro root=/dev/mapper/VolGroup00-LogVol00_root rd_NO_LUKS rd_LVM_LV=VolGroup00/LogVol01_swap LANG=en_US.UTF-8 rd_NO_MD quiet SYSFONT=latarcyrheb-sun16 rhgb crashkernel=auto rd_LVM_LV=VolGroup00/LogVol00_root KEYBOARDTYPE=pc KEYTABLE=us rd_NO_DM intremap=no_x2apic_optout #添加该参数,重启服务器解决 
initrd /initramfs-2.6.32-220.el6.x86_64.img
上一篇:IBM Flex Systems刀片将x86与Unix融合
下一篇:IBM System X系列服务器发展简介
返回首页 | 联系我们 | 关于我们 | 招聘信息 | 友情链接 | 网站地图 | 合作伙伴
版权所有 北京北亚宸星科技有限公司
全国统一客服热线:4006-505-646
北京总部:北京市海淀区永丰基地丰慧中路7号新材料创业大厦B座205室
京ICP备09039053号

饲蒙滴�